MFA SMS messages failing to be delivered
Incident Report for Studentnet
Resolved
MFA SMS facility is now operational again. Follow up will be made with the SMS Broadcast service to find out the cause of the issue.
Posted Nov 07, 2023 - 16:02 AEDT
Investigating
We are aware of an issue with SMS broadcast delivery service affecting the delivery of MFA codes via SMS. MFA via authenticator apps is not affected.
Posted Nov 07, 2023 - 14:42 AEDT
This incident affected: Identity Management (Cloudwork AuthentID SMS-MFA/Password Reset).