Unknown Outage

Incident Report for Studentnet®

Resolved

All schools should now have SSO authentication operational.
Posted Sep 24, 2021 - 16:45 AEST

Update

Fix is being applied. Sign one will progressively be reinstated individually for over schools the next hour.
Posted Sep 24, 2021 - 14:35 AEST

Identified

Issue has been identified, remedies are being evaluated.
Posted Sep 24, 2021 - 13:53 AEST

Investigating

We are currently investigating this issue.
Posted Sep 24, 2021 - 12:24 AEST
This incident affected: Identity Management (Cloudwork SmartID - Authentication SSO, Cloudwork Account Synchronisation).