AWS outage affecting some schools

Incident Report for Studentnet®

Resolved

All of the monitoring canaries have returned to the OK state. So schools should no longer be affected at this stage. Please report any incidents to (02) 9281 1626
Posted Feb 11, 2026 - 09:20 AEDT

Investigating

We are currently investigating an AWS outage that may affect a handful of schools. More information on the AWS incident is located here: https://health.aws.amazon.com/health/status
Posted Feb 11, 2026 - 08:40 AEDT
This incident affected: Identity Management (Studentnet SmartID - Authentication SSO).