SMS Broadcast have provided the following update...
Update - We have identified an issue within the internal systems responsible for routing messages to downstream mobile network operators.
Since approximately 14:30 AEST, messages within our platform have been intermittently becoming stuck in a router worker process, resulting in delays to outbound message delivery.
While the issue is ongoing, small batches of queued messages are continuing to be processed and delivered approximately every few minutes. Customers may also observe duplicate message deliveries in some cases as a result of this issue.
Our engineering teams are actively investigating the root cause and working to restore normal service as quickly as possible. Once the issue has been resolved, we expect queued messages to resume processing and be delivered automatically.
Posted Jun 25, 2026 - 19:32 AEST
Investigating
Our SMS gateway, SMS Broadcast, is reporting a technical issue leading to significant delay in the transmission of SMSs. This may affect users attempting to login using SMS as the 2nd factor in their MFA authentication.
Posted Jun 25, 2026 - 16:04 AEST
This incident affects: Identity Management (Studentnet AuthentID MFA).