Studentnet DC offline
Incident Report for Studentnet
Resolved
The connectivity issue has been resolved. All services fully operational.
Posted Jan 27, 2021 - 10:35 AEDT
Investigating
Currently investigating issue at DC
Posted Jan 27, 2021 - 09:48 AEDT
This incident affected: System Core (Web site, DNS) and Identity Management (Cloudwork SmartID - Authentication SSO, Cloudwork AuthentID SMS-MFA/Password Reset).