SMS Broadcast outage affecting MFS signons
Incident Report for Studentnet
Resolved
This incident has now been resolved. Updates will be made to our best practice guide to ensure mitigation of this sort of incident in future.
Posted May 31, 2021 - 12:25 AEST
Investigating
Our SMS broadcast service provider is experiencing problems with their outbound SMS send facility. We are investigating. We will also explore other options for completing MFA, Please keep an eye on this incident.
Posted May 31, 2021 - 10:25 AEST
This incident affected: Identity Management (Cloudwork AuthentID SMS-MFA/Password Reset).