SMS texts for MFA are partially unavailable
Incident Report for Studentnet
Resolved
All schools have now had the fix applied.

Please note MFA best practice is to use an authenticator app as the second factor rather than SMS text messages.

Thank you.
Posted Sep 20, 2021 - 16:47 AEST
Update
Operation of MFA via authenticator apps is not affected by this incident.
Posted Sep 20, 2021 - 14:53 AEST
Identified
SMS text messages are intermittently not being sent out. It's only affecting some schools. A fix has been determined is being progressively applied individually to all schools.
Posted Sep 20, 2021 - 14:48 AEST
This incident affected: Identity Management (Cloudwork AuthentID SMS-MFA/Password Reset).