Studentnet DC connectivity issue re-appears
Incident Report for Studentnet
Resolved
This incident has been resolved. All systems are fully operational. Please report any issues immediately either to the NoC(+61 2 9281 3905) or the office (+61 2 9281 1626). Thank you.
Posted Jan 28, 2021 - 10:11 AEDT
Update
Monitoring of the fix implemented yesterday afternoon has continued overnight. All systems are fully operational. Please report any issues immediately either to the NoC(+61 2 9281 3905) or the office (+61 2 9281 1626). Thank you.
Posted Jan 28, 2021 - 07:23 AEDT
Monitoring
The fix has been implemented and we're monitoring the results. All services remain operational.
Posted Jan 27, 2021 - 19:47 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2021 - 18:47 AEDT
Identified
A fix, being replacement hardware, is being installed to ensure continuity of service. All services remain available and operational during this time as they have been since investigation of second occurrence commenced.
Posted Jan 27, 2021 - 18:47 AEDT
Update
Investigation is continuing - all services currently operational.
Posted Jan 27, 2021 - 13:14 AEDT
Update
We are continuing to investigate. System is currently operational but investigation is proceeding. Further update shortly.
Posted Jan 27, 2021 - 12:52 AEDT
Investigating
We are currently investigating this issue.
Posted Jan 27, 2021 - 11:57 AEDT
This incident affected: System Core (Web site, DNS) and Identity Management (Cloudwork SmartID - Authentication SSO, Cloudwork AuthentID SMS-MFA/Password Reset).