External phone access to Studentnet(02 9281 1626) disabled
Incident Report for Studentnet
Resolved
This incident has been resolved - all external phone lines inbound and outbound are operational.
Posted Jul 22, 2020 - 12:50 AEST
Identified
The issue has been identified as a general outage at the cloud phone system provider. A fix is being implemented.
Posted Jul 22, 2020 - 11:03 AEST
Investigating
We are currently investigating this issue with our phone system provider.
Posted Jul 22, 2020 - 09:59 AEST
This incident affected: System Core (Phone).