Apricot connector unresponsive - affects MITIE & VINE
Incident Report for Studentnet
Resolved
Apricot connector has been re-established.
Posted Apr 14, 2021 - 11:59 AEST
Update
We are continuing to investigate this issue.
Posted Apr 14, 2021 - 11:46 AEST
Investigating
The authentication connector to Apricot is unresponsive. This is affecting new sign in authentications to Apricot being primarily MITIE and VINE. The issue is being investigated.
Posted Apr 14, 2021 - 11:46 AEST
This incident affected: Identity Management (Cloudwork SmartID - Authentication SSO).