Edumate upgrade affecting logins

Incident Report for Studentnet®

Resolved

Configuration change has now been completed for new Edumate communication protocol.
Posted Dec 19, 2025 - 19:20 AEDT

Investigating

Studentnet is aware of a login issue affecting schools using the Edumate SIS. The cause appears to be related due to an upgrade distributed by Edumate. Any school experiencing this issue is advised to log a ticket with Edumate by either:
- sending an email to helpdesk@edumate.com.au or
- calling them on 1300 309 931.

All Studentnet systems are operational and fully functional. Studentnet is liaising directly with Edumate.
Posted Dec 19, 2025 - 09:53 AEDT
This incident affected: Identity Management (Studentnet SmartID - Authentication SSO).