Routing issue affecting
Incident Report for Studentnet
Resolved
Our upstream provider has re-established routing at their Globalswitch PoP. All services should now be operational again.
Posted Nov 22, 2021 - 13:23 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2021 - 12:45 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2021 - 12:44 AEDT
Identified
The incident has been identified as a routing problem in our upstream access provider.
Posted Nov 22, 2021 - 12:43 AEDT
Investigating
Major routing issue stopping access to all Studentnet services
Posted Nov 22, 2021 - 12:38 AEDT
This incident affected: Identity Management (Cloudwork SSO).