SMS Broadcast outage affecting delivery of SMS 2FA

Incident Report for Studentnet®

Resolved

The incident has been reolved. We will be requirng further information from our gateway.

Please report any further issues to (02) 9281 1626.
Posted Feb 09, 2026 - 14:58 AEDT

Monitoring

Studentnet is starting to see the successful delivery of outbound SMS text messages but we have yet to receive confirmation from either SMS Broadcast or Telstra that the issue has been resolved.
Posted Feb 09, 2026 - 14:44 AEDT

Update

Further information about the SMS delivery issue...

Telstra has confirmed the issue on their end and they are currently working to resolve it. SMS delivery and sending may continue to be impacted. Some SMS messages are being delivered but the majority are "Enroute"
Posted Feb 09, 2026 - 13:49 AEDT

Identified

We have identified this as being an issue at our SMS gateway SMS Broadcast. They have acknowledged the problem on their status page located at:
https://smsbroadcast.statuspage.io/
Posted Feb 09, 2026 - 13:31 AEDT

Investigating

We are currently investigating an incident with SMS broadcast. All outbound SMSs are showing as being "enroute" meaning that they are being processed and will eventually be processed but there will be some form of delay.
Posted Feb 09, 2026 - 13:11 AEDT
This incident affected: Identity Management (Studentnet AuthentID MFA).