incident issue affecting sign in services

Incident Report for Studentnet®

Resolved

All school instances and syncing services should now be operational. Please advise Studentnet of any issues via email to help@studentnet.net or via web by visiting support.studentnet.net
Posted Apr 20, 2022 - 15:12 AEST

Update

We are continuing to monitor for any further issues.
Posted Apr 20, 2022 - 09:39 AEST

Update

We are continuing to monitor for any further issues.
Posted Apr 18, 2022 - 07:35 AEST

Monitoring

A fix has been implemented and we are monitoring results.
Posted Apr 17, 2022 - 20:33 AEST

Identified

The issue has been identified and a fix is being implemented
Posted Apr 17, 2022 - 19:10 AEST
This incident affected: Identity Management (Cloudwork SmartID - Authentication SSO, Cloudwork Account Synchronisation) and System Core (Wiki Documentation(wiki.studentnet.net)).