Syncing from AD to Cloudwork
Incident Report for Studentnet
Resolved
The incident has been resolved. Please check your service and advise any issues immediately via email to help@studentnet.net or via our portal at support.studentnet.net or our web site at studentnet.net and clicking the "Help" button in the bottom right hand corner.
Posted Sep 27, 2021 - 09:21 AEST
Identified
The issue has been identified and the fix is being applied.
Posted Sep 27, 2021 - 08:56 AEST
Investigating
We are currently investigating a syncing issue between AD & Cloudwork. This appears a consequence of the outage on Friday. Further notification to be provided shortly.
Posted Sep 27, 2021 - 08:48 AEST
This incident affected: Identity Management (Cloudwork Account Synchronisation).