Studentnet wiki experiencing performance issues

Incident Report for Studentnet®

Resolved

The incident has been resolved. Further investigations will be completed for longer term protection.
Posted Aug 07, 2026 - 12:52 AEST

Monitoring

Performance is returning to normal but further investigation and monitoring will be undertaken.
Posted Aug 07, 2026 - 11:40 AEST

Investigating

We are currently investigating a performance issue being generated by a very large number of accesses.
Posted Aug 07, 2026 - 09:21 AEST
This incident affected: System Core (Wiki Documentation(wiki.studentnet.net)).