DDoS affecting small number of schools
Incident Report for Studentnet
Resolved
This incident has been resolved.
Posted Mar 22, 2021 - 11:34 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2021 - 11:28 AEDT
Identified
A DDoS attempt commenced at 9:52 this morning. Our mitigation defence detected the attempt and commenced defending our SSO service. However a small number of schools continue to be affected.
Posted Mar 22, 2021 - 11:28 AEDT
This incident affected: Identity Management (Cloudwork SmartID - Authentication SSO).