Facebook re-evaluating sign on workflows from Cloudwork

Incident Report for Studentnet®

Resolved

Facebook have gained a more complete understanding of our workflow and have approved its use.
Posted Aug 20, 2024 - 15:07 AEST

Update

We are continuing to investigate this issue.
Posted Aug 20, 2024 - 14:51 AEST

Investigating

Facebook are updating their integration requirements and have requested further information regarding the Cloudwork authentication workflow. Discussions and negotiations are underway to resolve inconsistencies. The Cloudwork service is fully operational. Facebook may not accept authentications during this period.
Posted Aug 20, 2024 - 10:40 AEST
This incident affected: External Systems (Social Media Sign On - Facebook).