AWS EC2 issues

Incident Report for Studentnet®

Resolved

AWS have advised that their issue has been resolved:

"Between Wed, 23 Jul 2025 03:11:09 GMT and Wed, 23 Jul 2025 04:20:00 GMT, a subset of EC2 instances were unavailable in the ap-southeast-2 Region. The issue has been resolved and the service is operating normally. "
Posted Jul 23, 2025 - 14:30 AEST

Monitoring

AWS have reported "an issue that impacts the availability of some EC2 instances in the ap-southeast-2 Region". This issue may have temporary impact on the responsiveness of some Studentnet services.
Posted Jul 23, 2025 - 13:55 AEST
This incident affected: Identity Management (Studentnet SmartID - Authentication SSO).