Login performance degradation

Incident Report for Studentnet®

Resolved

Immediate incident has been resolved. Longer term investigation is underway to avert any future occurrence. A PIR will be issued upon completion of investigation.

Please report any login problems immediately to (02) 9281 1626.
Posted Aug 04, 2025 - 10:39 AEST

Monitoring

Corrective action has been taken. This appears to have alleviated the immediate issue. Further investigation is underway for a permanent solution.

Please report any failed logins to (02) 9281 1626.
Posted Aug 04, 2025 - 09:46 AEST

Investigating

We are investigating a back end performance issue affecting login spead and failed login attempts.
Posted Aug 04, 2025 - 09:30 AEST
This incident affected: Identity Management (Studentnet SmartID - Authentication SSO).